{"action":"Upgrade libwebp to 0.6.1-2.1 or later.","affected":[{"fixed":"0.6.1-2.1","introduced":"0"}],"component":"libwebp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.6.1-2.1"],"id":"tcs_01M5NF31NSJ1EPRSP5BTTKS1RG","modified_at":"2026-09-11T11:02:46.707083741Z","published_at":"2021-05-21T17:15:08.443Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36332","https://security-tracker.debian.org/tracker/CVE-2020-36332"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36332#Debian:14/libwebp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36332"}],"summary":"A flaw was found in libwebp in versions before 1.0.1. When reading a file libwebp allocates an excessive amount of memory. The highest threat from this vulnerability is to the service availability."}