{"action":"Upgrade civicrm to 5.28.4+dfsg1-1 or later.","affected":[{"fixed":"5.28.4+dfsg1-1","introduced":"0"}],"component":"civicrm","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["5.28.4+dfsg1-1"],"id":"tcs_01M5NF32X0T1GMPB1HP58DNRWG","modified_at":"2026-08-27T13:03:14.143857040Z","published_at":"2021-06-17T19:15:07.827Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36389","https://security-tracker.debian.org/tracker/CVE-2020-36389"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36389","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36389"}],"summary":"In CiviCRM before 5.28.1 and CiviCRM ESR before 5.27.5 ESR, the CKEditor configuration form allows CSRF."}