{"action":"Upgrade jackson-databind to 2.13.2.2-1 or later.","affected":[{"fixed":"2.13.2.2-1","introduced":"0"}],"component":"jackson-databind","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.13.2.2-1"],"id":"tcs_01M5NF3ABJ3YHFVC2R46N4XZQC","modified_at":"2026-10-26T12:02:02.932311181Z","published_at":"2022-03-11T07:15:07.800Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36518","https://security-tracker.debian.org/tracker/CVE-2020-36518"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36518#Debian:13/jackson-databind","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36518"}],"summary":"jackson-databind before 2.13.0 allows a Java StackOverflow exception and denial of service via a large depth of nested objects."}