{"action":"Upgrade libapache-session-browseable-perl to 1.3.7-1 or later.","affected":[{"fixed":"1.3.7-1","introduced":"0"}],"component":"libapache-session-browseable-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.3.7-1"],"id":"tcs_01M5NF3EQJ06VZN05ECKVV4YC3","modified_at":"2026-10-26T12:02:32.618832879Z","published_at":"2023-01-27T05:15:17.380Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36659","https://security-tracker.debian.org/tracker/CVE-2020-36659"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36659#Debian:13/libapache-session-browseable-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36659"}],"summary":"In Apache::Session::Browseable before 1.3.6, validity of the X.509 certificate is not checked by default when connecting to remote LDAP backends, because the default configuration of the Net::LDAPS mo"}