{"action":"Upgrade krb5 to 1.20.2-r1 or later.","affected":[{"fixed":"1.20.2-r1","introduced":"0"}],"component":"krb5","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["1.20.2-r1"],"id":"tcs_01M5NF3P9QE6RSMYMB6X8E4M26","modified_at":"2026-09-15T08:17:48.468268401Z","published_at":"2024-06-28T23:15:11.603Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-37371","https://security.alpinelinux.org/vuln/CVE-2024-37371"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-37371","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-37371"}],"summary":"In MIT Kerberos 5 (aka krb5) before 1.21.3, an attacker can cause invalid memory reads during GSS message token handling by sending message tokens with invalid length fields."}