{"action":"Upgrade libeddsa-java to 0.3.0-2.1 or later.","affected":[{"fixed":"0.3.0-2.1","introduced":"0"}],"component":"libeddsa-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.3.0-2.1"],"id":"tcs_01M5NF3R9N59SVVRTHVYY3ZDCR","modified_at":"2026-10-26T12:02:32.561646156Z","published_at":"2025-03-13T06:15:34.043Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-36843","https://security-tracker.debian.org/tracker/CVE-2020-36843"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-36843","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-36843"}],"summary":"The implementation of EdDSA in EdDSA-Java (aka ed25519-java) through 0.3.0 exhibits signature malleability and does not satisfy the SUF-CMA (Strong Existential Unforgeability under Chosen Message Atta"}