{"action":"Upgrade nethack to 3.6.6-1 or later.","affected":[{"fixed":"3.6.6-1","introduced":"0"}],"component":"nethack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.6-1"],"id":"tcs_01M5NF49SZTH51AEZ0BA9JVNX3","modified_at":"2026-10-26T12:02:49.644212281Z","published_at":"2020-01-28T18:15:11.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5209","https://security-tracker.debian.org/tracker/CVE-2020-5209"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5209#Debian:13/nethack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5209"}],"summary":"In NetHack before 3.6.5, unknown options starting with -de and -i can cause a buffer overflow resulting in a crash or remote code execution/privilege escalation. This vulnerability affects systems tha"}