{"action":"Upgrade nethack to 3.6.6-1 or later.","affected":[{"fixed":"3.6.6-1","introduced":"0"}],"component":"nethack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.6.6-1"],"id":"tcs_01M5NF49X6XRGPQ1FZXJM24F60","modified_at":"2026-09-11T11:02:35.787736165Z","published_at":"2020-01-28T18:15:11.087Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5209","https://security-tracker.debian.org/tracker/CVE-2020-5209"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5209#Debian:14/nethack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5209"}],"summary":"In NetHack before 3.6.5, unknown options starting with -de and -i can cause a buffer overflow resulting in a crash or remote code execution/privilege escalation. This vulnerability affects systems tha"}