{"action":"Upgrade nethack to 3.6.6-1 or later.","affected":[{"fixed":"3.6.6-1","introduced":"0"}],"component":"nethack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.6.6-1"],"id":"tcs_01M5NF4A7RRJB7BVWWTB1XMFJK","modified_at":"2026-10-26T12:02:49.673820526Z","published_at":"2020-01-28T18:15:11.230Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5210","https://security-tracker.debian.org/tracker/CVE-2020-5210"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5210#Debian:14/nethack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5210"}],"summary":"In NetHack before 3.6.5, an invalid argument to the -w command line option can cause a buffer overflow resulting in a crash or remote code execution/privilege escalation. This vulnerability affects sy"}