{"action":"Upgrade nethack to 3.6.6-1 or later.","affected":[{"fixed":"3.6.6-1","introduced":"0"}],"component":"nethack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.6.6-1"],"id":"tcs_01M5NF4AQW7JBKBSDNN39K86XA","modified_at":"2026-10-26T12:01:54.299645019Z","published_at":"2020-01-28T19:15:14.437Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5211","https://security-tracker.debian.org/tracker/CVE-2020-5211"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5211#Debian:13/nethack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5211"}],"summary":"In NetHack before 3.6.5, an invalid extended command in value for the AUTOCOMPLETE configuration file option can cause a buffer overflow resulting in a crash or remote code execution/privilege escalat"}