{"action":"Upgrade ruby-secure-headers to 6.3.1-1 or later.","affected":[{"fixed":"6.3.1-1","introduced":"0"}],"component":"ruby-secure-headers","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["6.3.1-1"],"id":"tcs_01M5NF4C7XS6TK3NK46KEFD84H","modified_at":"2026-10-26T12:02:04.989133557Z","published_at":"2020-01-23T03:15:10.793Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5217","https://security-tracker.debian.org/tracker/CVE-2020-5217"],"severity":{"label":"medium","score":5.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5217","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5217"}],"summary":"In Secure Headers (RubyGem secure_headers), a directive injection vulnerability is present in versions before 3.8.0, 5.1.0, and 6.2.0. If user-supplied input was passed into append/override_content_se"}