{"action":"Upgrade simplesamlphp to 1.18.4-1 or later.","affected":[{"fixed":"1.18.4-1","introduced":"0"}],"component":"simplesamlphp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.18.4-1"],"id":"tcs_01M5NF4D3R32ME9B2Q77Q8RZR5","modified_at":"2026-10-26T12:02:04.304916050Z","published_at":"2020-01-24T22:15:23.020Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5226","https://security-tracker.debian.org/tracker/CVE-2020-5226"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5226","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5226"}],"summary":"Cross-site scripting in SimpleSAMLphp before version 1.18.4. The www/erroreport.php script allows error reports to be submitted and sent to the system administrator. Starting with SimpleSAMLphp 1.18.0"}