{"action":"Upgrade pillow to 7.0.0-1 or later.","affected":[{"fixed":"7.0.0-1","introduced":"0"}],"component":"pillow","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7.0.0-1"],"id":"tcs_01M5NF4M11P0RHCMH6PVV5EGH4","modified_at":"2026-10-26T12:01:53.804231587Z","published_at":"2020-01-03T01:15:11.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5311","https://security-tracker.debian.org/tracker/CVE-2020-5311"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5311#Debian:14/pillow","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5311"}],"summary":"libImaging/SgiRleDecode.c in Pillow before 6.2.2 has an SGI buffer overflow."}