{"action":"Upgrade libspring-java to 4.3.30-1 or later.","affected":[{"fixed":"4.3.30-1","introduced":"0"}],"component":"libspring-java","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.3.30-1"],"id":"tcs_01M5NF4P04TE436233XSNPRWVK","modified_at":"2026-10-26T12:02:49.949204025Z","published_at":"2020-09-19T04:15:11.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5421","https://security-tracker.debian.org/tracker/CVE-2020-5421"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5421#Debian:14/libspring-java","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5421"}],"summary":"In Spring Framework versions 5.2.0 - 5.2.8, 5.1.0 - 5.1.17, 5.0.0 - 5.0.18, 4.3.0 - 4.3.28, and older unsupported versions, the protections against RFD attacks from CVE-2015-5211 may be bypassed depen"}