{"action":"Upgrade asterisk to 18.24.3-r0 or later.","affected":[{"introduced":"19.0.0"}],"component":"asterisk","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.17","exploited":false,"fixed_versions":["18.24.3-r0"],"id":"tcs_01M5NF4PB048M08YZ01EF9M6SZ","modified_at":"2026-09-15T08:17:48.473796869Z","published_at":"2024-08-08T17:15:19.340Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-42365","https://security.alpinelinux.org/vuln/CVE-2024-42365"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-42365","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-42365"}],"summary":"Asterisk is an open source private branch exchange (PBX) and telephony toolkit. Prior to asterisk versions 18.24.2, 20.9.2, and 21.4.2 and certified-asterisk versions 18.9-cert11 and 20.7-cert2, an AM"}