{"action":"Upgrade phpmyadmin to 4:4.9.4+dfsg1-1 or later.","affected":[{"fixed":"4:4.9.4+dfsg1-1","introduced":"0"}],"component":"phpmyadmin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4:4.9.4+dfsg1-1"],"id":"tcs_01M5NF4PDC8ZYBWT2Z7521F890","modified_at":"2026-10-26T12:02:05.302506131Z","published_at":"2020-01-09T22:15:13.863Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5504","https://security-tracker.debian.org/tracker/CVE-2020-5504"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5504","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5504"}],"summary":"In phpMyAdmin 4 before 4.9.4 and 5 before 5.0.1, SQL injection exists in the user accounts page. A malicious user could inject custom SQL in place of their own username when creating queries to this p"}