{"action":"Upgrade nvidia-cuda-toolkit to 11.1.1-2 or later.","affected":[{"fixed":"11.1.1-2","introduced":"0"}],"component":"nvidia-cuda-toolkit","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["11.1.1-2"],"id":"tcs_01M5NF4QSXVJ8WMP3FJ9GJY0JV","modified_at":"2026-10-26T12:02:05.572851859Z","published_at":"2020-10-30T21:15:11.620Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-5991","https://security-tracker.debian.org/tracker/CVE-2020-5991"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-5991#Debian:13/nvidia-cuda-toolkit","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-5991"}],"summary":"NVIDIA CUDA Toolkit, all versions prior to 11.1.1, contains a vulnerability in the NVJPEG library in which an out-of-bounds read or write operation may lead to code execution, denial of service, or in"}