{"action":"Upgrade atftp to 0.7.git20120829-3.2 or later.","affected":[{"fixed":"0.7.git20120829-3.2","introduced":"0"}],"component":"atftp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.7.git20120829-3.2"],"id":"tcs_01M5NF4YA7DWPG5F1AW1JV3908","modified_at":"2026-10-26T12:02:50.273185143Z","published_at":"2020-09-10T15:15:36.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-6097","https://security-tracker.debian.org/tracker/CVE-2020-6097"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-6097#Debian:14/atftp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-6097"}],"summary":"An exploitable denial of service vulnerability exists in the atftpd daemon functionality of atftp 0.7.git20120829-3.1+b1. A specially crafted sequence of RRQ-Multicast requests trigger an assert() cal"}