{"action":"Upgrade apache2 to 2.4.64-r0 or later.","affected":[{"fixed":"2.4.64-r0","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.23","exploited":false,"fixed_versions":["2.4.64-r0"],"id":"tcs_01M5NF62KNBF25B0BS134PC4VJ","modified_at":"2026-09-15T08:17:48.483702897Z","published_at":"2025-07-10T17:15:46.400Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2024-47252","https://security.alpinelinux.org/vuln/CVE-2024-47252"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2024-47252#Alpine:v3.23/apache2","url":"https://osv.dev/vulnerability/ALPINE-CVE-2024-47252"}],"summary":"Insufficient escaping of user-supplied data in mod_ssl in Apache HTTP Server 2.4.63 and earlier allows an untrusted SSL/TLS client to insert escape characters into log files in some configurations."}