{"action":"Upgrade chromium to 87.0.4280.88-0.1 or later.","affected":[{"fixed":"87.0.4280.88-0.1","introduced":"0"}],"component":"chromium","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["87.0.4280.88-0.1"],"id":"tcs_01M5NF6S31P38Y5J26R36A963J","modified_at":"2026-10-26T12:00:54.250019411Z","published_at":"2020-07-22T17:15:14.680Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-6535","https://security-tracker.debian.org/tracker/CVE-2020-6535"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-6535#Debian:13/chromium","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-6535"}],"summary":"Insufficient data validation in WebUI in Google Chrome prior to 84.0.4147.89 allowed a remote attacker who had compromised the renderer process to inject scripts or HTML into a privileged page via a c"}