{"action":"Upgrade wireshark to 3.2.1-1 or later.","affected":[{"fixed":"3.2.1-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.1-1"],"id":"tcs_01M5NF7VN632115R7YXKRRHWN1","modified_at":"2026-10-26T12:02:48.396346595Z","published_at":"2020-01-16T04:15:11.413Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-7044","https://security-tracker.debian.org/tracker/CVE-2020-7044"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-7044#Debian:13/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-7044"}],"summary":"In Wireshark 3.2.x before 3.2.1, the WASSP dissector could crash. This was addressed in epan/dissectors/packet-wassp.c by using >= and <= to resolve off-by-one errors."}