{"action":"Upgrade linux to 5.2.6-1 or later.","affected":[{"fixed":"5.2.6-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.2.6-1"],"id":"tcs_01M5NF7WD01D07V7902HRQY2ND","modified_at":"2026-10-26T12:02:48.393925303Z","published_at":"2020-01-14T21:15:16.613Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-7053","https://security-tracker.debian.org/tracker/CVE-2020-7053"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-7053#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-7053"}],"summary":"In the Linux kernel 4.14 longterm through 4.14.165 and 4.19 longterm through 4.19.96 (and 5.x before 5.2), there is a use-after-free (write) in the i915_ppgtt_close function in drivers/gpu/drm/i915/i9"}