{"action":"Upgrade php7.4 to 7.4.2-7 or later.","affected":[{"fixed":"7.4.2-7","introduced":"0"}],"component":"php7.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["7.4.2-7"],"id":"tcs_01M5NF7WY962V4YRJZMEZDVQ2A","modified_at":"2026-08-27T13:03:15.568567863Z","published_at":"2020-02-10T08:15:12.673Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-7059","https://security-tracker.debian.org/tracker/CVE-2020-7059"],"severity":{"label":"critical","score":9.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-7059","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-7059"}],"summary":"When using fgetss() function to read data with stripping tags, in PHP versions 7.2.x below 7.2.27, 7.3.x below 7.3.14 and 7.4.x below 7.4.2 it is possible to supply data that will cause this function"}