{"action":"Upgrade php7.4 to 7.4.5-1 or later.","affected":[{"fixed":"7.4.5-1","introduced":"0"}],"component":"php7.4","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["7.4.5-1"],"id":"tcs_01M5NF7XFRW0MAH7EA7ST5WYN4","modified_at":"2026-08-27T13:03:15.575989708Z","published_at":"2020-04-01T04:15:13.943Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-7065","https://security-tracker.debian.org/tracker/CVE-2020-7065"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-7065","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-7065"}],"summary":"In PHP versions 7.3.x below 7.3.16 and 7.4.x below 7.4.4, while using mb_strtolower() function with UTF-32LE encoding, certain invalid strings could cause PHP to overwrite stack-allocated buffer. This"}