{"action":"Upgrade angular.js to 1.8.0-1 or later.","affected":[{"fixed":"1.8.0-1","introduced":"0"}],"component":"angular.js","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.8.0-1"],"id":"tcs_01M5NF82S4PQDAGG5MQ9JQN3HJ","modified_at":"2026-10-26T12:02:15.862791772Z","published_at":"2020-06-08T14:15:13.133Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-7676","https://security-tracker.debian.org/tracker/CVE-2020-7676"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-7676","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-7676"}],"summary":"angular.js prior to 1.8.0 allows cross site scripting. The regex-based input HTML replacement may turn sanitized code into unsanitized one. Wrapping \"<option>\" elements in \"<select>\" ones changes pars"}