{"action":"Upgrade grunt to 1.3.0-1 or later.","affected":[{"fixed":"1.3.0-1","introduced":"0"}],"component":"grunt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.3.0-1"],"id":"tcs_01M5NF84ZVK61YR38D56CNZYS8","modified_at":"2026-10-26T12:02:15.841460008Z","published_at":"2020-09-03T09:15:10.360Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-7729","https://security-tracker.debian.org/tracker/CVE-2020-7729"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-7729#Debian:14/grunt","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-7729"}],"summary":"The package grunt before 1.3.0 are vulnerable to Arbitrary Code Execution due to the default usage of the function load() instead of its secure replacement safeLoad() of the package js-yaml inside gru"}