{"action":"Upgrade node-y18n to 4.0.0-3 or later.","affected":[{"fixed":"4.0.0-3","introduced":"0"}],"component":"node-y18n","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.0.0-3"],"id":"tcs_01M5NF86J76Y01B2H0EAJMG5DQ","modified_at":"2026-10-26T12:02:45.261971666Z","published_at":"2020-11-17T13:15:12.633Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-7774","https://security-tracker.debian.org/tracker/CVE-2020-7774"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-7774#Debian:14/node-y18n","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-7774"}],"summary":"The package y18n before 3.2.2, 4.0.1 and 5.0.5, is vulnerable to Prototype Pollution."}