{"action":"Upgrade node-ini to 2.0.0-1 or later.","affected":[{"fixed":"2.0.0-1","introduced":"0"}],"component":"node-ini","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.0-1"],"id":"tcs_01M5NF86WHBPY0MGMWZ20QTNBA","modified_at":"2026-10-26T12:02:45.821643278Z","published_at":"2020-12-11T11:15:11.447Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-7788","https://security-tracker.debian.org/tracker/CVE-2020-7788"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-7788#Debian:14/node-ini","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-7788"}],"summary":"This affects the package ini before 1.3.6. If an attacker submits a malicious INI file to an application that parses it with ini.parse, they will pollute the prototype on the application. This can be"}