{"action":"Upgrade php-horde-gollem to 3.0.12-6 or later.","affected":[{"fixed":"3.0.12-6","introduced":"0"}],"component":"php-horde-gollem","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.0.12-6"],"id":"tcs_01M5NF89J9WD7MYKWEEWT1YHA7","modified_at":"2026-10-26T12:02:52.017579921Z","published_at":"2020-05-18T17:15:11.053Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8034","https://security-tracker.debian.org/tracker/CVE-2020-8034"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8034","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8034"}],"summary":"Gollem before 3.0.13, as used in Horde Groupware Webmail Edition 5.2.22 and other products, is affected by a reflected Cross-Site Scripting (XSS) vulnerability via the HTTP GET dir parameter in the br"}