{"action":"Upgrade node-url-parse to 1.4.7-1 or later.","affected":[{"fixed":"1.4.7-1","introduced":"0"}],"component":"node-url-parse","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.7-1"],"id":"tcs_01M5NF8BAX27HJY89BVE8SN9W3","modified_at":"2026-10-26T12:00:55.488251594Z","published_at":"2020-02-04T20:15:14.543Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8124","https://security-tracker.debian.org/tracker/CVE-2020-8124"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8124#Debian:14/node-url-parse","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8124"}],"summary":"Insufficient validation and sanitization of user input exists in url-parse npm package version 1.4.4 and earlier may allow attacker to bypass security checks."}