{"action":"Upgrade ruby-rack to 2.1.1-5 or later.","affected":[{"fixed":"2.1.1-5","introduced":"0"}],"component":"ruby-rack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.1.1-5"],"id":"tcs_01M5NF8CKBCMRNB1P1VN1ZPJRW","modified_at":"2026-10-26T12:02:51.655628305Z","published_at":"2020-07-02T19:15:12.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8161","https://security-tracker.debian.org/tracker/CVE-2020-8161"],"severity":{"label":"high","score":8.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8161#Debian:13/ruby-rack","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8161"}],"summary":"A directory traversal vulnerability exists in rack < 2.2.0 that allows an attacker perform directory traversal vulnerability in the Rack::Directory app that is bundled with Rack which could result in"}