{"action":"Upgrade rails to 2:5.2.4.3+dfsg-1 or later.","affected":[{"fixed":"2:5.2.4.3+dfsg-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:5.2.4.3+dfsg-1"],"id":"tcs_01M5NF8DEC7B8QEPJ20ZK7E89Y","modified_at":"2026-10-26T12:02:33.262395771Z","published_at":"2020-06-19T17:15:18.677Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8164","https://security-tracker.debian.org/tracker/CVE-2020-8164"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8164","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8164"}],"summary":"A deserialization of untrusted data vulnerability exists in rails < 5.2.4.3, rails < 6.0.3.1 which can allow an attacker to supply information can be inadvertently leaked fromStrong Parameters."}