{"action":"Upgrade rails to 2:5.2.4.3+dfsg-1 or later.","affected":[{"fixed":"2:5.2.4.3+dfsg-1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2:5.2.4.3+dfsg-1"],"id":"tcs_01M5NF8EF224MA7GP5M273KFA6","modified_at":"2026-10-26T12:02:33.246504748Z","published_at":"2020-07-02T19:15:12.513Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8166","https://security-tracker.debian.org/tracker/CVE-2020-8166"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8166#Debian:14/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8166"}],"summary":"A CSRF forgery vulnerability exists in rails < 5.2.5, rails < 6.0.4 that makes it possible for an attacker to, given a global CSRF token such as the one present in the authenticity_token meta tag, for"}