{"action":"Upgrade nodejs to 10.21.0~dfsg-1 or later.","affected":[{"fixed":"10.21.0~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["10.21.0~dfsg-1"],"id":"tcs_01M5NF8FP9059VD95VY3ZJDB67","modified_at":"2026-10-26T12:02:33.350928918Z","published_at":"2020-07-24T22:15:12.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8174","https://security-tracker.debian.org/tracker/CVE-2020-8174"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8174#Debian:13/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8174"}],"summary":"napi_get_value_string_*() allows various kinds of memory corruption in node < 10.21.0, 12.18.0, and < 14.4.0."}