{"action":"Upgrade nodejs to 12.18.4~dfsg-1 or later.","affected":[{"fixed":"12.18.4~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["12.18.4~dfsg-1"],"id":"tcs_01M5NF8H1WA6WTR2RM7KXPCZTW","modified_at":"2026-09-11T11:02:49.418191702Z","published_at":"2020-09-18T21:15:12.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8201","https://security-tracker.debian.org/tracker/CVE-2020-8201"],"severity":{"label":"high","score":7.4},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8201#Debian:14/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8201"}],"summary":"Node.js < 12.18.4 and < 14.11 can be exploited to perform HTTP desync attacks and deliver malicious payloads to unsuspecting users. The payloads can be crafted by an attacker to hijack user sessions,"}