{"action":"Upgrade node-bl to 4.0.3-1 or later.","affected":[{"fixed":"4.0.3-1","introduced":"0"}],"component":"node-bl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["4.0.3-1"],"id":"tcs_01M5NF8JEGXCW79S2ETRGZ5FX2","modified_at":"2026-10-26T12:00:55.948252745Z","published_at":"2020-08-30T15:15:12.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8244","https://security-tracker.debian.org/tracker/CVE-2020-8244"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8244","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8244"}],"summary":"A buffer over-read vulnerability exists in bl <4.0.3, <3.0.1, <2.2.1, and <1.2.3 which could allow an attacker to supply user input (even typed) that if it ends up in consume() argument and can become"}