{"action":"Upgrade nodejs to 12.20.1~dfsg-1 or later.","affected":[{"fixed":"12.20.1~dfsg-1","introduced":"0"}],"component":"nodejs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["12.20.1~dfsg-1"],"id":"tcs_01M5NF8KNFZWT313VP7BG8VJXT","modified_at":"2026-10-26T12:02:51.736290508Z","published_at":"2021-01-06T21:15:14.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8265","https://security-tracker.debian.org/tracker/CVE-2020-8265"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8265#Debian:14/nodejs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8265"}],"summary":"Node.js versions before 10.23.1, 12.20.1, 14.15.4, 15.5.1 are vulnerable to a use-after-free bug in its TLS implementation. When writing to a TLS enabled socket, node::StreamBase::Write calls node::TL"}