{"action":"Upgrade squid to 4.10-1 or later.","affected":[{"fixed":"4.10-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.10-1"],"id":"tcs_01M5NF8PG06H1QAMZK8NJZVA0E","modified_at":"2026-10-26T12:02:24.259399882Z","published_at":"2020-02-04T20:15:14.697Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8449","https://security-tracker.debian.org/tracker/CVE-2020-8449"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8449#Debian:14/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8449"}],"summary":"An issue was discovered in Squid before 4.10. Due to incorrect input validation, it can interpret crafted HTTP requests in unexpected ways to access server resources prohibited by earlier security fil"}