{"action":"Upgrade python2.7 to 2.7.18-2 or later.","affected":[{"fixed":"2.7.18-2","introduced":"0"}],"component":"python2.7","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.18-2"],"id":"tcs_01M5NF8PY7XG4AY2SJZAN0031X","modified_at":"2026-08-27T13:03:15.488280973Z","published_at":"2020-01-30T19:15:12.103Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8492","https://security-tracker.debian.org/tracker/CVE-2020-8492"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8492","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8492"}],"summary":"Python 2.7 through 2.7.17, 3.5 through 3.5.9, 3.6 through 3.6.10, 3.7 through 3.7.6, and 3.8 through 3.8.1 allows an HTTP server to conduct Regular Expression Denial of Service (ReDoS) attacks against"}