{"action":"Upgrade squid to 4.10-1 or later.","affected":[{"fixed":"4.10-1","introduced":"0"}],"component":"squid","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["4.10-1"],"id":"tcs_01M5NF8QK2FD3T70KAFEA99B9X","modified_at":"2026-09-11T11:02:38.059318844Z","published_at":"2020-02-04T20:15:14.857Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8517","https://security-tracker.debian.org/tracker/CVE-2020-8517"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8517#Debian:14/squid","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8517"}],"summary":"An issue was discovered in Squid before 4.10. Due to incorrect input validation, the NTLM authentication credentials parser in ext_lm_group_acl may write to memory outside the credentials buffer. On s"}