{"action":"Upgrade kubernetes to 1.17.4-1 or later.","affected":[{"fixed":"1.17.4-1","introduced":"0"}],"component":"kubernetes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.17.4-1"],"id":"tcs_01M5NF8RP7ZSZZ848R3C989NJ2","modified_at":"2026-10-26T12:02:51.959718460Z","published_at":"2020-03-27T15:15:12.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8552","https://security-tracker.debian.org/tracker/CVE-2020-8552"],"severity":{"label":"medium","score":4.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8552#Debian:13/kubernetes","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8552"}],"summary":"The Kubernetes API server component in versions prior to 1.15.9, 1.16.0-1.16.6, and 1.17.0-1.17.2 has been found to be vulnerable to a denial of service attack via successful API requests."}