{"action":"Upgrade kubernetes to 1.18.2-1 or later.","affected":[{"fixed":"1.18.2-1","introduced":"0"}],"component":"kubernetes","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.18.2-1"],"id":"tcs_01M5NF8S7E67NEVCPED03MCNBG","modified_at":"2026-10-26T12:02:51.871784288Z","published_at":"2020-06-05T17:15:11.640Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8555","https://security-tracker.debian.org/tracker/CVE-2020-8555"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8555#Debian:13/kubernetes","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8555"}],"summary":"The Kubernetes kube-controller-manager in versions v1.0-1.14, versions prior to v1.15.12, v1.16.9, v1.17.5, and version v1.18.0 are vulnerable to a Server Side Request Forgery (SSRF) that allows certa"}