{"action":"Upgrade bind9 to 1:9.16.6-1 or later.","affected":[{"fixed":"1:9.16.6-1","introduced":"0"}],"component":"bind9","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1:9.16.6-1"],"id":"tcs_01M5NF91XSJ0CN0S964C65QCSZ","modified_at":"2026-10-26T12:02:33.490349212Z","published_at":"2020-08-21T21:15:12.327Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8623","https://security-tracker.debian.org/tracker/CVE-2020-8623"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8623","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8623"}],"summary":"In BIND 9.10.0 -> 9.11.21, 9.12.0 -> 9.16.5, 9.17.0 -> 9.17.3, also affects 9.10.5-S1 -> 9.11.21-S1 of the BIND 9 Supported Preview Edition, An attacker that can reach a vulnerable system with a speci"}