{"action":"Upgrade linux to 5.5.13-1 or later.","affected":[{"fixed":"5.5.13-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["5.5.13-1"],"id":"tcs_01M5NF9461W2D0Q0TZGEMYB1A1","modified_at":"2026-10-26T12:02:54.925440834Z","published_at":"2020-02-06T01:15:10.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8648","https://security-tracker.debian.org/tracker/CVE-2020-8648"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8648","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8648"}],"summary":"There is a use-after-free vulnerability in the Linux kernel through 5.5.2 in the n_tty_receive_buf_common function in drivers/tty/n_tty.c."}