{"action":"Upgrade linux to 5.5.13-1 or later.","affected":[{"fixed":"5.5.13-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["5.5.13-1"],"id":"tcs_01M5NF94PKK0MR5379Z1J71CFZ","modified_at":"2026-10-26T12:02:52.006756702Z","published_at":"2020-02-06T01:15:10.937Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8649","https://security-tracker.debian.org/tracker/CVE-2020-8649"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8649#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8649"}],"summary":"There is a use-after-free vulnerability in the Linux kernel through 5.5.2 in the vgacon_invert_region function in drivers/video/console/vgacon.c."}