{"action":"Upgrade opensmtpd to 6.6.4p1-1 or later.","affected":[{"fixed":"6.6.4p1-1","introduced":"0"}],"component":"opensmtpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["6.6.4p1-1"],"id":"tcs_01M5NF96Z64TN4XG7QXE0GPP60","modified_at":"2026-10-26T12:02:54.875555734Z","published_at":"2020-02-25T17:15:13.197Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8794","https://security-tracker.debian.org/tracker/CVE-2020-8794"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8794#Debian:14/opensmtpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8794"}],"summary":"OpenSMTPD before 6.6.4 allows remote code execution because of an out-of-bounds read in mta_io in mta_session.c for multi-line replies. Although this vulnerability affects the client side of OpenSMTPD"}