{"action":"Upgrade brotli to 1.0.9-1 or later.","affected":[{"fixed":"1.0.9-1","introduced":"0"}],"component":"brotli","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.0.9-1"],"id":"tcs_01M5NF99A8MMX2B0YEY2MDA0Z5","modified_at":"2026-09-11T11:02:50.616896952Z","published_at":"2020-09-15T10:15:12.887Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8927","https://security-tracker.debian.org/tracker/CVE-2020-8927"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8927#Debian:13/brotli","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8927"}],"summary":"A buffer overflow exists in the Brotli library versions prior to 1.0.8 where an attacker controlling the input length of a \"one-shot\" decompression request to a script can trigger a crash, which happe"}