{"action":"Upgrade golang-github-proglottis-gpgme to 0.1.1-1 or later.","affected":[{"fixed":"0.1.1-1","introduced":"0"}],"component":"golang-github-proglottis-gpgme","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.1.1-1"],"id":"tcs_01M5NF99M0PYE5FFX0EQJ2ZGYC","modified_at":"2026-10-26T12:02:55.368387796Z","published_at":"2020-02-12T18:15:10.470Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-8945","https://security-tracker.debian.org/tracker/CVE-2020-8945"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-8945#Debian:13/golang-github-proglottis-gpgme","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-8945"}],"summary":"The proglottis Go wrapper before 0.1.1 for the GPGME library has a use-after-free, as demonstrated by use for container image pulls by Docker or CRI-O. This leads to a crash or potential code executio"}