{"action":"Upgrade linux to 5.5.13-1 or later.","affected":[{"fixed":"5.5.13-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["5.5.13-1"],"id":"tcs_01M5NF9EK7BMGFQCPPDMHQ9GY3","modified_at":"2026-10-26T12:02:30.065549013Z","published_at":"2020-02-25T16:15:11.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-9383","https://security-tracker.debian.org/tracker/CVE-2020-9383"],"severity":{"label":"high","score":7.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-9383#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-9383"}],"summary":"An issue was discovered in the Linux kernel 3.16 through 5.5.6. set_fdc in drivers/block/floppy.c leads to a wait_til_ready out-of-bounds read because the FDC index is not checked for errors before as"}