{"action":"Upgrade python-django to 2:2.2.11-1 or later.","affected":[{"fixed":"2:2.2.11-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2:2.2.11-1"],"id":"tcs_01M5NF9F3215B4YZQCHVD5AFG0","modified_at":"2026-10-26T12:02:16.473546539Z","published_at":"2020-03-05T15:15:12.410Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2020-9402","https://security-tracker.debian.org/tracker/CVE-2020-9402"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2020-9402","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2020-9402"}],"summary":"Django 1.11 before 1.11.29, 2.2 before 2.2.11, and 3.0 before 3.0.4 allows SQL Injection if untrusted data is used as a tolerance parameter in GIS functions and aggregates on Oracle. By passing a suit"}